




[image: ]


Introduction to 
Microsoft Office 2007 Interface
	Abstract:
	MS Office 2007 provides editing and reviewing tools for creating polished documents more easily than ever before.  The new Ribbon, a component of the Office Fluent user interface, groups your tools by task, and the commands you use most frequently are close at hand.  The Fluent user interface eliminates the guesswork when you apply formatting to your document. The galleries of formatting choices give you a live visual preview of the formatting in your document before you commit to making a change.  
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Goals

Upon completion of this workshop you will be able to:
· Navigate Word, Excel & PowerPoint 2007 Interfaces
· Use Templates and Start New Documents
· Open and Save Files of different types
· Select and format basic documents
· Copy and Paste using interface tools and shortcuts
· Insert Pictures/Graphics
· Import csv files and format
· PowerPoint Transitions
· Spell Check and Grammar Check Documents
· Comparing and Reviewing Documents

Prerequisites 
This tutorial assumes the user is proficient in the use of the Microsoft Windows operating system.  Users should know how to open and save files, resize windows, copy/paste text, etc. 


Related Training Offered by the [image: ]
All training offered by the iTeam is free to faculty, staff, and students.  To learn about or register for additional training workshops, visit ITS Tutorials at http://www.sandiego.edu/tutorials.

For additional assistance, you may email the iTeam at iteam@sandiego.edu or visit our web site at http://www.sandiego.edu/iteam.





													
MS Word 2007 Basics											
What's New: 
There are several new features in the new version of MS Word that make it more than a cosmetic update and most of the changes are for the better. These training materials will familiarize you with the most important of the new features and allow you to practice them from within the Word environment.  Please note, in the examples below, you must have MS Word 2007 installed on your computer in order to utilize the “Try it!” features.  

The New Interface 
The most notable change in Word 2007 is the replacement of traditional toolbars and menus with the ribbon (below).  The group areas of commands dominate the ribbon view.  Those groups of commands will change based upon which tab is pressed on the tab bar.  The quick access toolbar in the top left provides easy access to Save, Undo and Redo commands.  The traditional File/Save/Print menu commands are located within the new Office Button.
[image: ] 
Comparing the Old vs. the New:

Word 2003 Interface: 
[image: ]

Word 2007 Interface:  
[image: ]
	
Word 2010 Interface: 
[image: ]


Taking a Look at the New Ribbon Interface in Word 2007:


[image: Breakout of Word 2007's graphical interface showing the Ribbon, Tabs, Quick Access Toolbar, the Office Button and the Help Button.]

Learn more: Using the Office Online Help System
1. Click on the Help icon [image: clip_image001]
2. Type in the words “2003 to 2007” without the quotes.
3. Look for the following link: 
a. Interactive: Word 2003 to Word 2007 command reference guide
b. Interactive: Word 2003 to Word 2010 command reference guide
c. Click “Start the guide >” 
d. In the Welcome Screen, click the “Start” button


Navigation:

Lower toolbar showing the “Browse by Content” button and submenu:
[image: ]

Creating Documents:

[image: ] 
 
 
 
Try It! 
Begin a new document and try out a few templates.
1. Click on Office Button  New. 
2. Click on Installed Templates. 
3. Scroll the list of installed templates on the right, select one, click “Create.”
a. If you are connected to the Internet, you can try an online template.
b. You can also create your own default templates to store here.  
4. Close the previous template (Office Button/Close).  When prompted to save, click “No,” then select a Microsoft Online template from the left pane.   
5. Close that template to return the practice document. 

---------------------------------------------------

Selecting Text
Try It! 
Select text 
1. Using the same document, select text by double-clicking on a word. 
2. Now triple-click any word – what happens?
3. Select a paragraph by double-clicking its left margin. 
4. To make quick changes to titles, captions or other uniquely formatted text, select that text and then “select by formatting.” 
a. Home Tab  Editing Group  Select  Select Text with Similar Formatting
Formatting Documents:

[image: ]
 
Try It! 
Format a document: 

1. If it’s not already open, download “Press Release.doc” by clicking on the link below and opening the document within Microsoft Word 2007
2. http://bliss.sandiego.edu/word2007/docs/press_release.doc
3. Highlight a sub-title and select Home  Font Group  Grow/Shrink.  [image: ]
4. Now do the same thing using the context toolbar. (Select any text and hover the mouse upward/to the right to access the context toolbar)
5. Now use the Format Paint Brush and apply formatting to other areas of the document. (The Format Paint Brush is located within the context toolbar or the clipboard group on the Home tab)
6. Finally, select some text and preview various styles by hovering your mouse over samples within the Styles group. Select a style you like.
7. Keep the document open, but Save the document as a Word document 
a. .doc (Word 97-2003) or 
b. .docx (Word 2007 compatible)
c. .rtf (Rich Text File)
d. .txt (Plain Text File)





Formatting Documents (cont)-Copying/Pasting/Undoing/Redoing:

[image: ]

Using the same Press Release document, practice copying and pasting. 
Finally, be sure to spell-check your documents!

Try It! 
[image: undo-arrow]

1. Undo that change to your Style from the previous exercise using the “Undo Arrow” on the Quick Access Tool Bar (shown above to the right). 
2. Select some text 
a. Cut the text:  Home Tab  Clipboard Group  Scissors;  and then 
b. Paste the text elsewhere:  Home Tab  Clipboard Group  Paste
3. Select the same text and drag it to a new location.
4. Now highlight text, right-click on that text, select Copy. Move to a new area, right-click Paste.

Try It! 

Try the Word Ribbon Game: http://bliss.sandiego.edu/Office2007/ribbon/   
· Click “W” at the top of the screen 
· Click the “Game” button [image: ] (at the bottom center) to start the game.
· Close the web browser and return to this document when you are done.




													
MS Excel 2007 Basics								
Opening a New or Existing Excel Spreadsheet

Try It! 
1) Templates & Blank Worksheets
Templates: Click on the Microsoft Office Button [image: c:\users\jsimmons\documents\OneNote Notebooks\Intro to Office 2007\Word\Office-Button.jpg]  New  Installed Templates  Loan Amortization. 
a. Case study: You want to purchase a new hybrid vehicle. Cost $23,000/ Interest rate 6% over 5 years. Try filling in the template to calculate your payments


2) New Spreadsheet: Click on New  Blank Workbook. Let’s create a simple dataset and chart:
a. When the file opens, type the number 100 in Cell A1, and press the Enter key. The heavy black border will move to the cell immediately below the one you were just located. 
b. Type 200 into this cell, press Enter. Finally, enter 300 into the cell immediately beneath. Your black border should be surrounding the cell beneath your column of numbers as shown on the next page. 

[image: clip_image001]


c. There are two methods to perform calculations: Formulas and Functions. Let’s try a simple function. Ensure you are still on the Home tab, click the [image: clip_image001] (AutoSum) symbol in the Ribbon’s Editing category. You should see a flashing animated border around your column of numbers. In the cell with the heavy border, you should see some text (=SUM), and some cell names corresponding to the cells that you entered your numbers into. Press Enter and the sum of your column of numbers will appear in the cell immediately beneath the numbers.


[image: clip_image001]


d. Now let’s format the spreadsheet to be more meaningful.
1. Either Insert a column to the left of the numbers and insert a row above, or   Draw a “bounding box” around the numbers, cut and paste by right-clicking > cut and then right-clicking on B2>Paste.
2. Create the Headers in Bold
3. [image: ]To adjust spacing between columns double-click between the column alphabetic headings 

e. Add the Chart
1. Select the Data by clicking on Monthly Sales and dragging to Diane’s data in cell B4
2. On the Insert tab, in the Charts group, do one of the following:
a. Click the chart type, and then click a chart subtype that you want to use. In this case, select a 3-D pie chart.
b. To see all available chart types, click a chart type, and then click All Chart Types to display the Insert Chart dialog box, click the arrows to scroll through all available chart types and chart subtypes, and then click the ones that you want to use.

[image: clip_image001]



You’ve created a table and chart

3) Importing CSV Data: http://bliss.sandiego.edu/Office2007/training_schedule.csv - Demo:

a. Re-spacing Columns and Rows
b. Sorting Data
c. Converting to Tables and adding formatting

[bookmark: OLE_LINK1][bookmark: OLE_LINK2]Try It! 

Try the Excel Ribbon Game: http://bliss.sandiego.edu/Office2007/ribbon/   
· Click “E” at the top of the screen 
· Click the “Game” button [image: ] (at the bottom center) to start the game.
· Close the web browser and return to this document when you are done.



													
MS Power Point 2007 Basics								

I. Starting a New Presentation 

Try It! 

A. Open a Blank Presentation
1. First, think of a topic you would like to present. (serious/zany or anything in between)
2. Click the Microsoft Office Button  New  Blank Presentation  Create
B. A New Presentation window opens
A. You are starting with a blank slide.
B. You could have begun the presentation based on a template or an existing presentation as well.
C. New file format  
A.  PowerPoint 2007 saves new files in a new format.
B. You can open old presentations just fine and save in the new format.
C. But the file format change does affect presentation sharing between PowerPoint 2007 and older versions of PowerPoint. 

II. Add slides, pick layouts
The layouts in PowerPoint 2007 are more robust than before. Several of them include "content" placeholders, which you can use for either text or graphics. An example is the Title and Content layout. In the middle of its one placeholder, it includes this set of icons:
Choose a layout when you add a new slide.
[image: Icons in Title and Content layout]
Click any of the icons to insert that type of content — a table, chart, SmartArt graphic, picture from a file, piece of clip art, or video file. Or, ignore the icons and type text, which this layout also supports.
Try it!
1. On the Home tab, click on the drop down arrow next to New Slide.
2. Click a layout to insert a slide with that layout. Clicking on New Slide again will insert a new slide with the same layout as the last.
III. Insert a text box 
· The Format tab in Drawing Tools has styles for text boxes and other shapes.
· Display the shapes gallery, and point to any style. 
· You see a preview of the style on the slide, applied to the text box
For the picture caption, insert a text box. You'll find this on the Insert tab.
Try it!
1. Add a text box so you can write a caption for the picture. You'll style the text box using a new tab.
2. The slide containing the photo or clip art should still be displayed. If it isn’t, click on the thumbnail picture of the slide on the left side of On the Ribbon, click the Insert tab. 
3. In the Text group, click Text Box. On the slide, point in the area under the picture; then, drag the pointer (a thin, downward arrow) and draw a narrow, horizontal box under the picture for the caption. 
4. When you release the mouse button, a border shows you where you drew the text box.
5. In the text box, type a bit of text that describes the picture/clip art . You can position this text correctly later. 
6. Apply a style to the text box to polish it up. First, on the slide, click the text box border so that it becomes solid, or within the text. Note that the Quick Styles group appears on the Ribbon. 
7. Point to the style samples and see them previewed on the text box. For more samples, click the up and down arrows to the right of the samples to scroll, 
[image: Scroll arrows next to style gallery]
or click the bottom More button to see the whole gallery at once. 
8. Click a style to apply it to the text box. 
9. Insert another slide or two and add content!
IV. Inserting Slide Transitions
1. Go to the Animations Tab
2. Pass your mouse pointer over transitions to preview the effects
3. Clicking on the transition applies that transition to the slide you are viewing
To apply the transition to every slide, click on Apply To All
4. Click on the Preview button in the ribbon to preview the transition. You can also click on the Slide Show button at screen bottom or on the View tab/Slide Show to view the entire show.
Demo: Pasting slides from one PowerPoint Presentation into another
Download http://bliss.sandiego.edu/Office2007/welcome.ppt to your Desktop. 
(This includes the official USD Template format. If the computer claims it’s a compressed Zip file, save the file to the desktop and rename it welcome.ppt) 
· On the Review tab, click Spelling.
1. Open the slide show.
2. [image: C:\Users\jsimmons\AppData\Local\Temp\msohtmlclip1\01\clip_image001.png]To view both slide shows, click View>Arrange All. Resize the windows for the best fit.
3. First, set the insertion point for the slides you will import within the USD themed slideshow by clicking either on the slide that will precede the imported slides, or clicking below the final slide. 
4. Select the slides from your personal slide show you build today, by clicking on the first slide you wish to copy, and shift/clicking the final slide. All slides between will become selected as a group.
5. Right-click one of the highlighted slides, select Copy from the drop-down menu, then move to the welcome.ppt slide show, and right-click and Paste.
a. To maintain the previous themed formatting, click on the paste options button that appears near the newly pasted slides
Try it!
Try the Power Point Ribbon Game: http://bliss.sandiego.edu/Office2007/ribbon/   
· Click “E” at the top of the screen 
· Click the “Game” button [image: ] (at the bottom center) to start the game.
· Close the web browser and return to this document when you are done.
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