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Prerequisites: 
 
None 

 
This course is fundamental to any other SunGard Banner INB (Internet Native Banner) skills used to perform 
many of the university’s core business functions.  It is designed to give the participant an introduction to the 
non-Web side of the university’s integrated software system, SunGard Banner.  Upon completion, the learner 
will be ready to pass the navigation competency exam, and be ready to apply for security authorization.  
Learners will be able to log into Banner, move among various forms and use the fundamental Banner 
commands.   
 

About Banner Security Roles 
In order to protect the privacy of the USD community, Banner has been set up so that users can be given 
different kinds of access in order to perform different functions across the university.  Depending on your job, 
you may have several different security roles assigned to you.     
 

USD Confidentiality and Sensitive 
Information Policy  

Due to the integrated nature of the various modules in Banner and the reporting information in the 
Operational Data Store (ODS) you may have access to more information than you need to perform your 
assigned duties. Your access to Banner has been granted based on business need, and it is your 
responsibility to ensure the information you access is used appropriately.  
 
Your responsibilities regarding the protection and security of administrative information are outlined in the 
University of New San Diego Policies and Procedures Manual:  
  
Acceptable Computer Use     
• Computer Use Guidelines       
• Computer Security Controls and Guidelines 

 
Use of University computing services in violation of applicable laws or University policy may result in 
sanctions, including withdrawal of use privilege; disciplinary action, up to and including, expulsion from the 
University or discharge from a position; and legal prosecution under applicable federal and/or state law.   
 

Banner 7.x Navigation Overview Objectives:  
Upon completing this course you will be able to:   
 
• Log into Banner  
• Recognize various SunGard Banner forms and describe their components   
• Move around (navigate) through the main Banner page  
• Navigate Banner, using the menubar, toolbar and shortcut keys  
• Utilize the help features  
• Understand basic search techniques  
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 1. Log into Banner  
 

1. Open an internet browser (e.g., Internet Explorer or Netscape) 
2. Go to http://my.sandiego.edu/  and log in using your username and password. (Remember they are case 

sensitive.)  Your browser will automatically be redirected to the more complicated address below.  
 

 
 

 
Depending on your settings, you may see a Security Warning.  If you see this message, add the site to your 
trusted sites list by saying “Yes.”   You may also see a Security Alert box.  You can eliminate these warnings 
entirely by putting a check in “In the future, do not show this warning,” or leave them enabled and move past 
it by clicking “OK.”  
 

 3. From the main page, click on the Employee or Faculty tab as appropriate.   
 

    
   

  
 4. Links for Banner and related applications, training resources, and announcements are located along the 

left side of the page.  Under “Banner INB,” click the link for “Banner Training Instance.” You may see another 
Security Alert warning, click “Yes.”    
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NOTE:  For teaching purposes, we will use the Banner Training Link.  In real life/ in order to log into the production 
database you will need to have taken the required training, and had your request security access approved, a process 
covered later in our guide.  
 

   
 
 

Banner requires that you have a special bit of software, called J-initiator, installed on your computer.  The 
first time you open Banner, you should see a message box asking if it can install J-initiator.  Click “Yes.” You 
should only have to download it once on each computer that uses Banner.    
 

 
 
 
NOTE: J-initiator may not finish installing if you do not have administrator rights and permission to install programs on 
your computer, as some departments dictate.  In that case, you will need to contact your technician to install it. This 
process should not need to be repeated after your initial set-up.   
 

  
  
 5. Banner will now open two internet windows.  Banner requires that both windows 

remain open in order to run.    
  

  
  
 The first one displays the web address required for access; a dark gray box fills the body of the screen.   
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The second window will show the Oracle logo as a background and bring up a Logon menu.     

   
  

Enter your Banner user id in the “Username” field and your password in the “Password” field.  (Remember, 
they are case sensitive, so make sure the Caps Lock is not on.)   

  
  
 6. Click “Connect.”  

  
 
 

7. Welcome to the main Banner screen, the General Menu Form - GUAGMNU.     
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2. MySanDiego & INB  
 
The Banner system is a database structure that stores millions of records.  This dynamic core of information 
can be viewed and updated in a limited way via MySanDiego, and in a much more detailed fashion through 
INB:  Internet Native Banner.  Both systems access and update the same pool of data in real-time.  Because 
INB has a great deal more functionality, it requires a bit more training in order to take advantage of its 
features.  For the purposes of this class, “Banner” refers to Internet Native Banner. 
 

3. Banner Main Menu: GUAGMNU 
 Banner opens to GUAGMNU, the Main Banner Menu.  Roughly top to bottom, left to right, here is a brief 
introduction to its features:   
 

1. “Oracle” Title bar    
2. Menu Bar  
3. Toolbar      
4. Form Title Bar (GUAGMNU)  
5. Direct Access     
6. *Products   
7. *Menu, Site Map and Help Center 
  

 8.  *My Banner  
 9.  *Banner Folders  
10. *My Links     
11. *My Institution  
12. *Banner Broadcast Messages  
13.  Auto-hint Status Line  
  

 
*As the Main Banner Menu:  GUAGMNU has features that are distinct:  My Links, My Banner, the Products 
drop-down menu and the complete list of all the Banner forms, and Banner announcements.  
  
It also has many of the features you will see on all the other forms in Banner:  the Oracle Title bar, Menu Bar, 
Toolbar, Form Title Bar and Auto-hint status line.  
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Banner Main Menu GUAGMNU – A Quick Tour   
 
1. The “Oracle” Title Bar - the title bar for your browser (Internet Explorer or Mozilla or Safari).  When you 
have several Banner windows open, they will be listed here.  It will show “breadcrumbs” to let you know 
which forms are open.  
  
 
2. Menu Bar - pull-down text menus allow you to choose the commands from a list.  Like Microsoft products 
(Office, Word, Internet Explorer etc.), Banner offers you multiple ways to perform the same operation, 
depending on your preferences and work style.  Most of the important commands available through the 
menu bar also have an icon in the toolbar and a keyboard shortcut.   
 

   
  
 
3. Toolbar - icons for all the common Banner functions are grouped in the toolbar.  If a function is not 
available on a particular form (as is the case on the main menu), its icon is grayed-out.  
  
 
4. Form Title Bar - this bar gives the title and 7-character Banner form name for the active window.  It also 
gives the software version (in this case 7.3) and the database instance (TRNG7).  Production for the 
university is (BANP).  
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5. Direct Access - Go To …  If you know the 7-character Banner form name simply type it the into the field 

and press “Enter.”  (*  *The Down Arrow to the right of the blank is NOT a Go button.  Do not type 

in a form name and click it by mistake!*)  The down arrow   to the right of the Go To/ Direct Access 
field brings up a search form:  GUIOBJS - Object Search Form.    
 

   
 
 
6. Products  and  7. Menu, Site Map and Help Center - These are alternate ways to access Banner forms 
and product help--complements to the central Banner Folder list and icons on the toolbar.  
  

   
 
 
8. My Banner – a handy place you can populate with the forms and Quickflows you use most often.  For 
instructions on how to set those up see the Appendix.  
 

   
  
 
9. Banner Folders - Navigate by clicking on Folders   to open a particular area of the program.  If 
necessary, click on subfolders to open those.  Folder names are denoted by an asterisk and vary in length.  

Banner Forms   have a different icon, Form Names are always seven characters long and do not 
have an asterisk.  Double-click to open the one you want.  
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10. My Links – This Banner feature allows users to add links to other commonly accessed resources.  For 
security reasons, USD may not open access to this area.  
  

   
  

 
11. My Institution - This will be a handy link to my.USD.edu/ or www.sandiego.edu/ .  
 
 
12. Banner Broadcast Messages - This feature is designed to deliver information that affects large groups 
of Banner users.  Decisions about its use are still being made.  
 
 
13. Auto-Hint Status line – Instead of bringing up lots of dialog boxes, Banner often uses this area to 
display important, useful messages about acceptable next steps, errors, confirmation of records 
saved, number of records retrieved etc.  We will return to it in the discussion of Help features.   
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4. Banner Form Naming Conventions  
 All Banner forms and jobs have 7-character names.    
  
1st position – Indicates the module that “owns” the Banner product, for example:  

G - General   S - Student   R - Financial Aid,   T - Accounts Receivable 
2nd position – Application module that owns the form  
3rd position – Type of form, report, process or table  
4th through 7th position – unique 4-character name which describes the form.  
  
Here is how it works:     
 
GUAGMNU stands for General  Utility  Application Form  GMNU – General Menu  
  
SPAIDEN stands for Student  Person  Application  IDEN – Identity information.    
  
ROASTAT stands for (R) Financial Aid  Overall  Application  STAT – Applicant Status 
 
TSADETL stands for ( T ) Accounts Receivable  Student   Application Form DETL – Details  
  
Note:  Since the different areas in Banner share information, you will frequently see forms which “belong” to 
one application referenced in another area.     
  
For more, see USD-005 Banner Forms Naming Conventions in the Appendix.  

 5. Banner Wild Cards % and _  
 

Percent:  %    The Banner wild card is the percent symbol: %.  Using the wild card allows you to enter 
part of a name, to search for a name with and without spaces, or search for a name that could be spelled in 
multiple ways. To Banner, % stands for any letter, number, or symbol; or any group of letters, numbers 
and symbols.  

 Examples:    
Griffith/Griffin:  To search for a name that may be Griffith or Griffin or Griffin-Myers, type in Griff% in the last 
name field and execute a query. Banner displays all names that begin with Griff.  
McDuff/MacDuff:  To search for an employee named MacDuff whose name might begin with Mc or Mac and 
might include a space or not, search %uff.  
TIP:  The Wild Card may be used more than once in a field.  For example, %good% will return Goode, 
Thurgood, Goodyear, Begood-Marshall, etc.  

  

Underscore:  _ The underscore _ key is used to replace one character at a time.  Since this character 
generates a more specific search – it should run a bit faster!  
Example: To search for Anderson/Andersen use Anders_n.   The search will return records for both 
AndersOn and AndersEn.  
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6. Accessing Banner Forms  
 There are multiple ways to perform the same action in Banner.  The Banner Main Menu presents at least 
three general ways to access a particular form:  the Banner Folder Structure, the Go To field, also known as 
Direct Access [GUAPARM], and the Site Menu.  
  

Banner Folder Structure  
Using the Banner Folder Structure you can navigate by clicking on Folders   to open a particular part of 
the program.  If necessary, click on the specific subfolder you want.  Folder names are denoted by an 

asterisk and vary in length.  Forms   have a different icon, are always seven characters long and do not 
have an asterisk.  To go to a form, double-click to open it.  
  
To get to SPAIDEN, for example.    
(A to B) Double-click to open Banner,   
(B to C) Double-click to open Student System Menu  
(C to D) Double-click to open the General Person Menu.  At this point, you are looking at individual forms.    
(D) Double-click on General Person Identification [SPAIDEN] and it will open.   
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Direct Access [GUAPARM] 
  

Once you know the seven-letter name for the Banner form you want, it can be accessed directly by typing it 
into the Go To… (also known as the Direct Access) field on the Banner Main Menu and pressing “Enter” on 
your keyboard.  The Direct Access field can be selected from the Menu bar:  File/ Direct Access, and toggled 
on and off with the keyboard shortcut (F5).  
    

From the Banner Main Menu  
  

  
 
 The drop-down arrow is not an alternative for pressing 
“Enter” on the keyboard.  If you find yourself looking at the 
Object Search Form - GUIOBJS, simply click the X in the top 
right corner to close the screen and return to the General 
Menu Form.  
  

On other forms select:  File / Direct 
Access   

  

 
Go To…/ Direct Access can be opened and closed by pressing the function key (F5) on your keyboard. 
Image A below shows the top of a form as it appears by default.  If you press (F5) the Direct Access/ Go 
To… field appears.  Type in the name of the form you need and press Enter on your keyboard.  Pressing 
(F5) a second time will make it disappear.  
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*A Few Words about Form Types  
 To give you a little context, Banner has two kinds of forms.  Banner was designed to be used by a wide 
variety of colleges and universities, so it uses a wide array of set-up forms to store rules, settings and 
variables, and other forms to control printers and cue up processes.  Set-up forms are limited access forms 
used by administrators and designated staff.  The forms discussed in this training are day-to-day forms.  
Day-to-day forms are generally more open in their access.  These are Inquiry, Applications, Queries, 
Maintenance, and Wizard forms.  
  

7. Pop-up Boxes  
As with most software products in use today, Banner INB uses pop-up boxes to require that a user choose 
between several actions, or to notify them of a situation that impacts the data they are about to view.    
 Dialog boxes – require that you choose between 2 or more items or courses of action. Ex:  “Do you wish to 
save changes?”  
  

   
  
Alert Boxes - notify you of a situation that may impact the data you are about to view.  Alert Boxes require 
acknowledgement but do not need you to make a choice.  
Ex: “Information about this person is confidential”  
  

   
  
Tip:  Auto-hint status line (located at the bottom left corner of the screen) often displays messages which we 
might expect in a Pop-up box.   
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8. A Typical Banner Form  
Up to this point, we have been looking at the Main Banner Menu - GUAGMNU.  As the opening page, it is 
organized a bit differently from the other forms within the program.  A typical day-to-day form operates very 
much like other traditional databases.  The form itself has three main components: a Title Bar, a Key Block, 
and an Information Block.  
  
Title Bar – displays the form description, form name, version number, and database instance.  In the 
example below, the form is General Person Identification, its Banner name is SPAIDEN, it is version 7.3, and 
is a training database (TRNG7).  The live database here at USD will say (BANP).  
  
Key Block – Contains information that drives/ determines what is entered or displayed on the rest of the 
form.  The key block always has to be filled in first.  Once the correct ID and Person/ Vendor name has been 
entered, select Block/ Next from the File menu or the Next Block icon from the Toolbar or Control + Page 
Down on your keyboard to populate the Information Block(s).    
  
Information Block(s) – What we think of as the main body of the form, where we view and update data 
belonging to the person or entity in the Key Block.   
  
Until you Rollback (covered below) or exit Banner, every subsequent form you visit will bring up/ display 
information on this same person or vendor.    
  
Many of the central forms in Banner have more than one Information Block.  SPAIDEN has seven blocks; 
they can be thought of as pages/ parts of a multi-part form—a series of additional, related screens.    
  
*Note:  Depending on your job duties, you may encounter multi-part forms that are not tabbed.  When in doubt, try the next block 
command to see if there are additional screens.   The tabbed format will be extended to every Banner form in version 8.x. *   
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Records  
The Information Block is made up of Records, which are logical groupings of various kinds of data.  There 
may be more than one record in a block.  
  

   
 

The Auto-hint status line tells us there are 4 records.   Three are visible, and the scrollbars have been 
activated to give us access to the fourth record.  

  
 
Input Areas on a Form  
Information can be entered into a Banner form in a variety of ways.  Radio buttons allow you to choose one 
item from a potential list.  Example: Gender.  Checkboxes allow you to choose all the options that apply.  
Example:  Confidential.  Deceased.  Text fields allow you to type in words, letters, codes, numbers, etc.  
Date fields have a calendar icon which you can click if you need to search for a date.  Drop-down arrows 
access a pre-determined list of values from which to choose (ex. ethnicity codes below - STVETHN), or bring 
up a query form.  
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9. Navigation  

In order to accommodate a variety of work styles, Banner provides different ways to perform the same 
function.  The Menu Bar at the top of the screen allows you to select a command or function from a pull 
down menu.  The Toolbar just below it has icons grouped by function--you can click the one you want.  
There are also Keystroke combinations for the common functions, in addition to Tabs, Function keys, and 
Shortcuts.  For example, to move from the key block to the information block:   
 

    
 

 
Menu Bar  
From the Menu Bar at the top of each Banner form, you can select commands and perform functions by 
clicking on the word (File, Edit, Options, Block…) then clicking to select one of the items on the list.  If a 
function is not available, it will be grayed out.  
  
The File menu gives you the option to Exit Banner or Return to the Main Banner Menu quickly and easily, at 
any time.  And like the History menu in a program like Internet Explorer, or the Recent Documents feature on 
Microsoft Word, the File menu will store a list of the nine forms you visited in a given Banner session.    
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The Options Menu – The Options Menu is the only menu in the Menu Bar which changes depending on the 
form you are viewing.  This is because it has been designed to provide quick access to the additional blocks 
or screens on a multi-part form, and to related forms.  The student recruitment form, for example, has several 
parts (they do not have a form name next to them – Quick Recruit, Default Options, Address Review and 
Biographical Information).  Banner programmers added other related forms to the list:  the Email Addresses 
form – GOAEMAL, and High School Information – SOAHSCH, etc.     
  
TIP:  The Options Menu can be accessed from the body of most Banner forms by 
right-clicking.  
 

  
 
Toolbar  
Located just below the Menu Bar, the Toolbar offers icons you can use to perform common functions.  They 
are grouped into related clusters.  [Save, Rollback & Select] [Insert & Delete Record] [Previous & Next 
Record] [Previous Block & Next Block] [Enter, Execute & Cancel Query] etc.  For a table that lists the 
Function, Toolbar icon and Keystroke combination, see the Appendix.  
  

   
The Toolbar offers icons for performing common Banner functions. The icons are grouped into 

related clusters.  
  
 
 
 
 
 
 

BLISS 200.doc -  http://www.sandiego.edu/bliss/training_documentation/Training/workshops.php 



Page 17 of 28 
 

 
  

Keystrokes/ Keyboard shortcuts  
From the File menu, Help/ Show Keys brings up a window that has a list of keyboard shortcuts. For example, 
if you want to perform a Next Block function to move from the key block into the information block of a form, 
you select the Control key and the Page Down key at the same time.  To Rollback to the key block, press 
Shift + F7.   For a handy job aid showing functions, toolbar icons and their keyboard equivalents, see the 
Appendix.  
  

   
  

  
   

Tabs  
Many of the most frequently used Banner forms function like paper forms that have several pages, that is, 
they contain several screens full of related information.  On many of the central forms, these additional 
screens have been presented visually through the use of tabs.  Once you have moved from the key block 
into the main body of a form with tabs you can navigate by simply clicking on the tab you need.  This is true 
whether there are three individual tabs, or several sets of them, as in the example below.  
  

   
 
 TIP:  (F2) will bring up a menu of all the blocks (tabs).  
  
  
Note:  In Banner 7.x, only the most frequently used screens have tabs.  Depending on your tasks in Banner, you 
may encounter forms that have multiple parts but are not tabbed.  Consult the Options menu.  Additional parts to 
a form will be listed by name, and can be distinguished from related forms because full-fledged, free-standing 
forms will have a [ 7-character name].    
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Shortcuts & Menus   
Up to this point, you have seen several ways to move around and perform common functions in Banner.  In 
addition to the Menu Bar (pull-down choices), the Toolbar (icons to click), Keyboard shortcuts, and Tabs, 
Banner 7.x has several handy function keys and shortcut menus.  Once you have had some experience with 
Banner, you may want to refer back to these – depending on your personal preferences; you may find they 
will allow you to move more quickly and easily.    
  
F8 – Banner uses Query forms to find people and/or data.  In order to get a Query form to process the 
information you have given it and return results, you must use the specific Query command:  “Execute 

Query.”  From the file menu:  Query/ Execute Query, or from the toolbar press     or from your keyboard 
press (F8).  If you forget, the Auto Hint Status line—it will remind you.  
  
F5 – (F5) toggles the Direct Access Menu (Go To… ) on and off, moving to a different form quickly and 
easily by typing in the 7-letter form name and pressing “Enter” on your keyboard.    
  
F2 – From within the body of a tabbed (multi-block/ multi-part) form, (F2) brings up the list of blocks, 
allowing you to use your mouse or the arrow keys to move between them.  
  
Right-click – From within the body of most Banner forms, right-clicking will bring up a list that has the 
four most common general commands:  Rollback, Save, Exit and Print, and Add to Personal Menu (may or 
may not be implemented at USD).  Then it lists the items in the Options menu for the particular form, 
including all the blocks of the form [if there is more than one] and any related forms.  Select by using your 
mouse to highlight and click the desired item.  Or use the arrow keys and press “Enter.”  
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Options menu – Do not forget that the Options menu changes depending on the form you are 
viewing.  You may find the form you need in the list, just a click away!  
  

   
  
  
File menu – Not only does the File menu hold many of the important Banner commands, but at the 
bottom it stores the 9 forms you have visited in any given session online.  After you have been working 
awhile, you can re-visit forms easily by choosing them from the bottom of the File menu.  
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My Banner – If there are forms you visit over and over, you may want configure the My Banner feature.  
By following a few simple steps you can create a list of forms under My Banner at the top of the Banner Main 
Menu page.  My Banner acts like Favorites/Bookmarks do in Internet Explorer or Mozilla.  For more details, 
see the instructions in the Appendix.  

   
  
  
 

  

 10. Putting it All Together + Query Forms  
We have introduced all the different ways Banner allows you to move around. Please refer back to them to 
perform the actions below.  We will walk through a sample activity to illustrate one possible way these 
commands might be used.  Do not worry about the details (the form we go to or the fact that we look for a 
student instead of a vendor); any tasks you need to perform in Banner will have documentation with specific 
steps.  This exercise is designed so that you can see the whole process at a high level.   
  
(i)   Log into Banner  [to the training instance, for the purposes of this class].   
(ii)  Go to a form that will contain the information needed.  (E.g. SPAIDEN)    *Open the Banner Folder 
structure until you find it, then double-click  
*or type the correct 7-letter form name into Direct Access/ the Go To field and press “Enter” on your 
keyboard  
  
(iii)  If you know a student’s ID, type it in.  If you have typed correctly, their name will appear in the Name 
field.  
  

(iv) Press Next Block   to populate the information block and enter the body of the form.  Navigate 
around a bit.   
(v)   When finished, if you have made any changes right-click to bring up the shortcut menu and select 

Save or from the toolbar press   .   

(vi)  Now you can go to a different form or Rollback   or Exit .    
  

Rollback    to search for a different student or to simply return to the key block press Rollback.  Now 
your cursor is in the ID field, which is highlighted.  If you know the ID for this student, you can simply start 
typing it in, right over the old one.  If you do not know the ID and need to search for a person by name, press 
“Backspace” to delete the ID, then press Tab to move into the Name field.  Then you can repeat the process 
above.  Once you have the correct person in the key block, do not forget to select Next Block to populate the 
information block of the form.  (Until you select Next Block, it looks like there is not any data on your person!)  
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Query Forms  
   

 
The mechanics of searching in Banner involve forms designed solely for that purpose.  Once you 
have opened a query form and have entered your search data, you must use the Query commands.  
GUIOBJS can be opened by pressing the drop-down arrow next to the Go To field on the main 
Banner screen.  It is handy to use when you remember parts of a form name, for example.    
  

   
  

To process a search/ return results, you must use:  “Execute Query.”  From the file menu:  Query/ 

Execute Query, or from the toolbar press     or from your keyboard press (F8).  If you forget, the Auto 
Hint Status line will remind you.    
  

To clear the form and perform another search, select Query/ Enter from the file menu, or press   
from the toolbar.  Then repeat the process.  
  
  

* Remember that the Banner wildcard for one or more characters is the percent sign %  
    the underscore _ is the wildcard for a single character.  
  
  
 *How do I Print in Banner?  
You can print a copy of the screen you are viewing at any time.  Since Banner is displayed through 
your internet browser (Internet Explorer, Netscape, Mozilla, etc.), all you have to do is go to the File 
menu and choose “Print” or press the “Print” icon.  (If you cannot print using your browser, speak with 
your IT person to have this set up.)  That is all there is to it!  From within any Banner form, you can 
also right-click to bring up a menu that includes critical commands: Save Rollback, Print, and Exit.  
  
Note:  In most cases, offices that need large amounts of data pulled from Banner will find that there are reports 
which provide them.  Check with your manager or supervisor about Hyperion training, for example.  
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*How do I Log Out of Banner?  
When you are finished with your Banner session, from the File pull-down menu, select Exit Banner.   
You can also press the “Exit” icon on any Banner form, on your internet window or press (Ctrl + Q) on your 
keyboard—this will bring you back to the Main Banner screen - GUAGMNU, select the X or press (Ctrl + Q) 
and that will close too.  
 

   
 
  
When you close the final window, Banner will prompt you to make sure you wish to leave the program.  If you 
are ready to exit, press “Yes.”  
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A Word about Duplicates  
  

Don’t.  
  
Banner is an integrated system:  records created in one area of the university are immediately usable in all 
the others.  This means that if you need to change your mailing address, for example, you can do so from 
any of a number of different university offices, or for yourself over the internet through the my.USD.edu web 
site, and that change will be reflected throughout the system.  There is only one demographic record about 
you, whether you are staff, faculty, vendor/ subcontractor, student or some mind-bending combination of the 
four!    
 
However, this can be a complicated, exasperating, expensive problem if a duplicate set of core information 
accidentally gets generated.  If you come across a record that seems to be a duplicate, report all pertinent 
information immediately to your department head.  USD is developing a long term process for reporting and 
resolving duplicate records within Banner.  As this process is defined this document will be updated  
  
   

11. Getting Help  
   

Banner Help functions  
Banner is set up to support a locally created and maintained (e.g. USD) online help system.  As the various 
departments have a chance to work with ITS, Online Help functions will be able to deliver timely, useful 
information.  The Help menu has several items which are already working: Help (Item Properties) will tell 
you if the field you are in can be updated or if it is a text field, and what its character limit is.  Show Keys 
gives you a listing of all the keyboard shortcuts that are available.  There is also a Calendar and a 
Calculator.  Depending on your job, you may also need to pull data directly from Banner using the Extract 
Data functions which are located in the Help menu.  
  

   
  

12. Helpful Links  
For General Project information: http://www.sandiego.edu/bliss/ 
 
For Training Schedules and Documents: http://www.sandiego.edu/bliss/training_documentation/index.php 
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Appendix  
  

My Banner – Creating a custom menu for easy use  
1.  Click the plus sign next to “My Banner” and double-click GUAPMNU, or in the Direct Access field type 

GUAPMNU and press “Enter” on your keyboard.  The easiest way to go about this is to make a list of the 
forms you want, in the order you want them, before you open the Personal Menu Maintenance Form under 
My Banner.   

2.  Your cursor should be on the right side of the screen.  Type in the 7-character names of the forms (or other 
Banner objects) you wish to add; press Enter or use the Down Arrow on your keyboard.  If you entered the 
name of a valid Banner form, the Description column will bring up the correct form name and move you to 
the next line.  (If you have not entered the form name correctly, the Description will remain blank.)   

 

   
  

   
 
Note: You may not add a form or object you are not authorized to use.  Errors will display in the Autohint 
line; you must remove the entry to clear the error.  (From the Menu Bar click on the Record pull-down list; 
click Remove).   
  

3.  To add a second item, repeat step 2.   For example, you might want to enter:  SOAIDNS, GOAEMAL, 
SAAADMS and then SOATEST.  
  

   
 (Optional) You can modify the descriptions of the forms (or other Banner objects) if you like. Click and drag 
to highlight the original description.  Edit or type a new one.   
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4.  Select Save   or (F10).  The Autohint status lline will read, “Transaction complete: XX records applied and 
saved,” where XX represents the total number of objects in your menu.    

5.  Select Exit    or (Ctrl + Q). In order to view the new items, you must log out of Banner.  The next time 
you log back in, your items will be available under “My Banner.”     

4. Select Exit   or (Ctrl + Q). In order to view the new items, you must log out of Banner.  The next time you 
log back in, your items will be available under My Banner.  

 
Banner Object Naming Conventions 
 
Description:  
This document explains how each seven-character form name is associated with all Banner reports and 
processes. Each letter of this report name corresponds to its numbered position depicted in the example 
below:  
  
Example: S G A S T D N  

- - - - - - -  
Position  1  2  3  4  5  6  7  
  
For example, SGASTDN is named as follows:  
 
S = Student,  G = General Student,  A = Application,  STDN = Student form 
 
Remember that the last four positions of the object name are unique. 

 
The following page(s) contain a listing of the modules implemented at USD: 
 
 

 
 
Position 1: Ids the primary 
system owning the form, 
report, job or table  
 

 
Position 2: Ids the application module 
owning the form, report, job or table   
 

Position 3: Ids the type 
of the form, report, job 
or table  
  

 
G = General  

E = Event Management  
J = Job Submission  
L = Letter Generation  
O = Overall  
P = Purge  
S = Security  
T = Validation Form/Table  
U = Utility  
W = Reserved for client forms or modules  
X = Cross Product  
Y = Reserved for client forms or modules  
Z = Reserved for client forms or modules  

A=Application Form  
B=Base Table/Batch 
COBOL Process 
I=Inquiry Form  
O=Online COBAL 
Process  
Q=Query Form  
R=Rule 
Table/Repeating 
Table/Report/Process  
T=General 
Maintenance/Temporary 
Table  
V=Validation 
Form/Table/View   
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I  = Information Access  

 
R = Financial Aid  
S  =Student  
 

 
R = Report  

 
K = Work Management  
 

 
None  None  

 
Q = Electronic Work Queue  
 

 
None  None  

 
R = Financial Aid  

B=Budgeting  
C=Record Creation  
E=Electronic Data Exchange  
F=Funds Management  
H=History and Transcripts  
J=Student Employment  
L=Logging  
N=Need Analysis  
O=Common Functions  
P=Packaging and Disbursements  
R=Requirements Tracking  
S=Student System Shared Data  
T=Validation Form/Table  
U=Utility  
W=Reserved for client forms or modules  
Y=Reserved for client forms or modules  
Z=Reserved for client forms or modules 

 
A=Application Form   
B=Base Table   
I=Inquiry Form   
P=Process/Report   
R=Rule 
table/Repeating Rules 
Table/Report  
T=Temporary table  
V=Validation 
Form/Table/View  
  

 
S = Student  

A=Admissions  
C=Catalog  
E=Support Services  
F=Registration/Fee Assessment  
G=General Student  
H=Grades/Academic History  
I=Faculty Load  
K=Reserved for SCT International (UK)  
L=Location Management  
M=CAPP  
O=Overall  
P=Person  
R=Recruiting  
S=Schedule  
T=Validation Form/Table  
U=Utility  
W=Reserved for client forms or modules  
Y=Reserved for client forms or modules  
Z=Reserved for client forms or modules  

 
A=Application Form   
B=Base Table   
I=Inquiry Form   
P=Process   
Q=Query Form   
R=Rule 
Table/Repeating 
Table/Report/Process   
V=Validation 
Form/Table/View   
  

 
T = Accounts Receivable  

F=Finance Accounts Receivable  
G=General Accounts Receivable  
O=Overall  
S=Student Accounts Receivable  
T=Validation Form/Table  
U=Utility  
W=Reserved for client forms or modules  
Y=Reserved for client forms or modules  
Z=Reserved for client forms or modules 

 
A=Application Form  
I=Inquiry Form  
P=Process  
Q=Query Form  
R=Report  
V=Validation 
Form/Table  
  

 
 
 
 

 

BLISS 200.doc -  http://www.sandiego.edu/bliss/training_documentation/Training/workshops.php 



Page 27 of 28 
 

BLISS 200.doc -  http://www.sandiego.edu/bliss/training_documentation/Training/workshops.php 

 
Banner Basics and Navigation   

USD-009   

 

 A wildcard tells Banner to search for unspecified characters 
(letters or numbers). There are two wildcard symbols in Banner.   

 

1. The percent sign (%) indicates an unlimited number of 
characters.   

 2. The underscore (_) indicates a single character.   
  
 
Always TAB through fields. Do not skip around by using the 
mouse. This will cause processing errors that could result in 
lost work and re-entering that information.  
  
The Auto Hint/Status line can help you to choose the next 
navigation key and identify errors on forms.   
   
 
 

 
 
 
 
 

Function 
  

Toolbar 
Button  

  
Keystroke 

Option  
  

Next Field  
  

None  
  

  
Tab  

Previous 
Field  

  

None  
  

  

Shift + 
Tab  

Next 
Block   

Ctrl + 
Page 
Down  

Previous 
Block  

  

  

Ctrl + 
Page Up  

Next 
Record    

  

Down 
Arrow  

Previous 
Record  

  

  

Up Arrow  

Remove 
or Delete 
Record    

  
Shift + F6  

  

Insert 
Record  

   

  
F6  

Duplicate 
Record  

None    

F3  

Enter 
Query    

F7  

Execute 
Query    

F8  

Cancel 
Query    

Ctrl + Q  

Rollback  
  

Shift + F7  

Save or 
Commit    

F10  
  

Exit  
  

Ctrl + Q  


