Microsoft Outlook 2007 iTeam
Introduction

(iTeam

Academic Technology

Introduction to Microsoft Excel
2007/2010 ¢

Abstract: Microsoft Excel is one of the most powerful and widely
used spreadsheet applications available today. Excel's
functionality and popularity have made it an essential
component on computers in countless organizations,
businesses, and other institutions throughout the world.
If you are new to Excel the extensive array of features
and capabilities that it provides may seem daunting at
first, but don't worry. The keys to becoming proficient
with Excel are patience, practice, and a solid foundation
built on the basics.
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Learning Learning Objectives

Objectives

Upon completion of this workshop you will be able to:

+ Navigate the new “Ribbon” Interface

+ Find the cut, copy, paste commands, etc.

+ Customize the Quick Access Toolbar
+ Download and use functional workbook templates
Save and convert files in old and new Excel formats

+ .xlIs (old version — 2003 and earlier)

+ .xlsx (new version — 2007/2010 versions)
Create formulas to add, subtract, multiply, divide
Use functions to sum values, calculate averages, etc.
Create simple charts and modify a chart design template
Sort data according to specific criteria

Use the Concatenate function to join data in two cells

- = & & & &

Import and Export data to flat text or CSV files
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Microsoft Office Excel 2007/2010 Training

Overview

Introducing
the Ribbon

A closer look
at the Ribbon

A New Version of Excel

The new version of Excel has a whole new look and feel — along
with many new features — but you will not have to worry about
spending a lot of time learning a new program.

Instead, the new design and new features will help you
organize your work more efficiently and help you complete your
everyday tasks quickly.

The first time you open Excel 2007, you will see the Ribbon
Interface. It’s the band across the top of the application
window:

Ribbon (2007 Format)

Oy

Ribbon (2010 Format)

- moA

vy Ao ®wa o Gvewsam s

One of the most dramatic changes in Excel, the Ribbon gives
Excel its new look and feel. Some Excel commands are now
more prominently displayed, and common commands are
grouped into tabs to make them easy to find.

To help you learn how to use the Ribbon, here is a guide to its
basic arrangement:

\R_T“ =) ?1 BOOK1 - Microsoft Exce 3 — [O %
Insert  Pagelayout  Formulas 2 Data  Review  View  Developer ;P/ o @ = & =
* Calibri 11 - = = = | General M &= Insert ~ 7% ,\?
=] ) 7z
Za- B 7 U- A a H-|$ - % I 3 Delete - [#] -
Styles | ., sort & Find &
F | HEi-|B-A- - T 5 - | BAFormatt 2 g Select -
Clipboard Font Alignment Number cells Editing

1. Tabs: The Ribbon is made up of different tabs, each
related to specific kinds of work you do in Excel.

2. Groups: Each tab has several groups that show related
items together.

3. Commands: A command is a button or a menu.
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2007 vs. The main difference between the 2007 and 2010 versions of the
2010 Ribbon is the placement of the “File” tab in 2010, which
replaces the confusing “Office Button” featured in the 2007
version. The same commands are available in the new “File”
tab, as well as a few additional ones, which we will cover later.

Changes to Microsoft Help has changed as of version 2007. Users may now
the Help access Microsoft Office Online Help by selecting the Help Button

Menu in the top right corner of the application window: '@

Try it!
1. Click the Help Button @ then search help with the term “2003 to 2007”

2. Choose the Interactive: Word 2003 to Word 2007 command reference guide, or
simply follow this linked text. (Find the 2010 guide here.)

e
3. Select Start the guide 7 to launch the interactive reference guide tool.

Tip!

1. To make the Help window always appear over other windows, click on the el
pushpin within the Help window toolbar.

2. To allow the Help window move beneath the active window, click on the )}‘
pushpin to release.

Saving and But how do you save or print your document?

Printing
In Excel 2007: Click the “Microsoft Office Button”

In Excel 2010: Click the “File” Tab

Then select “Save” or “Save As,” then “Save As Type” .doc or .docx

from the drop down menu.
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Getting Getting Started:
Started
Introducing Workbooks and Worksheets
Dq = N 1 ) Bookl - Microsoft Excel |
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Introducing
Cells

a5 2
M 4 » v[ Sheetl ~Sheet2  Sheetd -~ #1

Worksheets are divided into columns, rows, and cells. That's
the grid you see when you open up a workbook.

Columns run vertically from left to right. Rows run horizontally
from top down on the worksheet. A cell is the space where one
column and one row intersect.

Each column has an alphabetical heading at the top. The first
26 columns have the letters from A through Z. After Z the
letters begin again in pairs, AA through AZ.

After AZ, the letter pairs start again with columns BA through
BZ, and so on, until all columns have alphabetical headings,
ending at XFD.

Each row also has a heading. Row headings are numbers.

Introducing Cells:

When you open a new workbook, the first cell is the active cell.
It has a black outline. In the picture below, cell C5 is selected
and is the active cell. It is outlined in black.

You have two options: Begin a new worksheet, or open an
existing worksheet.

1) To Open a new worksheet, click the Microsoft Office
Button/New/Blank Workbook.

2) To Open a preexisting worksheet, simply double-click on any file with
an .xIsor .xIsx
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Try It! Try it!

Opening a new Excel Spreadsheet —
Templates & Blank Worksheets

1) Templates: Click Microsoft Office Button > New >
Installed Templates - Loan Amortization.

a. Case study: You want to purchase a new hybrid
vehicle. Try filling in the template to calculate
your payments.

b. Enter cost ($23,000), interest rate (6%) and
term (5 years).

2) New Spreadsheet: Click on New - Blank Workbook.

a. Lets create a simple dataset and chart: When
the file opens, type the number 100 in Cell A1,
and press the Enter key. The heavy black border
will move to the cell immediately below the one
you were just located.

b. Type 200 into this cell, press Enter. Finally,
enter 300 into the cell immediately beneath.
Your black border should be surrounding the cell
beneath your column of numbers as shown:

i2] USD_Intl_Student_Demographics.xls [Compatibility Mode]

A B C
1 100
]2 200
| 3 300

LI 1
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Formulas and
Functions

There are two methods to perform calculations:
1. Formulas and

2. Functions.

Let’s try a simple function. On the Home tab, click the Z
(AutoSum) symbol in the Ribbon’s Editing category. You should

see a flashing animated border around your column of

numbers. In the cell with the heavy border, you should see
some text (=SUM), and some cell names corresponding to the
cells that you entered your numbers into. Press Enter and the

sum of your column of numbers will appear in the cell
immediately beneath the numbers.

i'_ilj USD_Intl_Student_Demographicsxls [Compatibility Mode]
T L e e

2. Create the Headers in Bold

VR e b R | e

1

Now let’s format the spreadsheet to be more meaningful.
1. Insert a row above your numbers

a. Right click & Insert > Entire Row

A

100
200
300
B00

B

C

b. Right click 2 Insert > Entire Column

3. To adjust spacing between columns double-click the

border between column letters.
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Working with
Data in
Tables

Reproduce the following table in your worksheet by copy/paste
or by typing in the column headers and employee names as

below

Monthly Sales

Quantity Sold

Jim 100
Cyd 200
Diane 300
Total 600

Add the Chart:

1. Select the Data by clicking on Monthly Sales and
dragging to Diane’s data in cell B4

2. On the Insert tab, in the Charts group, do one of the
following:

a. Click the chart type, and then click a chart subtype
that you want to use. In this case, select a 3-D
pie chart.

To see all available chart types, click a chart type,
and then click All Chart Types to display the Insert
Chart dialog box, click the arrows to scroll through
all available chart types and chart subtypes, and
then click the ones that you want to use.

6

7 Monthly Sales Quantity Sold

8 Jim 100

9 Cyd 200

10 Diane 300

11 Total 600

12

13

1‘5‘ Quantity Sold

16

17

18

19

20

21

;; M Cyd

24 M Diane

25

26

27

28

29

an
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Charts and
Graphs

Charts and Graphs:

Charts are used to display series of numeric data in a graphical
format to make it easier to understand large quantities of data
and the relationship between different series of data.

To create a chart in Excel, you start by entering the numeric
data for the chart on a worksheet Then you can plot that data
into a chart by selecting the chart type that you want to use on
the Office Ribbon (Insert tab, Charts group)

Microsoft Office Excel 2007 no longer provides the chart wizard.
Instead, you can create a basic chart by clicking the chart type
that you want on the Ribbon. To create a chart that displays
the details that you want, you can then continue by following a
step-by-step process.

Getting to know the elements of a chart

A chart has many elements. Some of these elements are
displayed by default, others can be added as needed. You can
change the display of the chart elements by moving them to
other locations in the chart, resizing them, or by changing the
format. You can also remove chart elements that you do not
want to display.

1 £ | East Asia Sales
Qtr 4, 2007

35000 {Outstanding
ales!
30000 2 pd

25000 =

20000

15000 -

10000 -
5000

Qtrl Citr 2 Qtr3 Qtr4

6 Sales by Quarter
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Charts and
Graphs

Elements of a Chart:

1

2)

3)

4)

5)

6)

7)

The chart and all its elements. Can be dragged into
position by the frame.

The plot area: In a 2-D chart, the area bounded by the
axes, including all data series. In a 3-D chart, the area
bounded by the axes, including the data series, category
names, tick-mark labels, axis titles.

The data points: Individual values plotted in a chart
and represented by bars, columns, lines, pie or slices,
dots, and various other shapes called data markers.
Data markers of the same color constitute a data series.
Each data series in a chart has a unique color or pattern
and is represented in the chart legend. You can plot one
or more data series in a chart. Pie charts have only one.

The axis, horizontal (category) and vertical (value): A
line bordering the chart plot area used as a frame of
reference for measurement. The y axis is usually the
vertical axis and contains data. The x-axis is usually the
horizontal axis and contains categories.

The legend: A box that identifies the patterns or colors
assigned to the data series or categories in a chart

A chart and axis title: Descriptive text automatically
aligned to an axis or centered at the top of a chart.

A data label: A label that provides additional
information about a data marker, which represents a
single data point or value that originates from a
datasheet cell.

Modifying a basic chart to meet your needs

After you create a chart, you can modify any one of its
elements. For example, you might want to change the way that
axes are displayed, add a chart title, move or hide the legend,
or display additional chart elements.

Descriptions of Popular Chart types in Excel:
Help > Search Chart Types in the search area > Select Enter
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Formulas

Introducing Formulas:

| £ |

Formulas are visible in the formula bar (as above) when you
click a cell that contains a result. If the formula bar is not
visible, on the View tab on the Ribbon, in the Show/Hide
group, select the Formula Bar check box.

Try it!
1. Click on an empty cell somewhere below the chart
you’ve just created.

2. Type each of the following into the formula bar,
beginning each time with an equal sign (=), and finally
pressing ENTER.

e =10+5 to add

e =10-5 to subtract
e =10*5 to multiply
e =10/5 to divide

Use cell references in formulas

Entering cell references lets Microsoft® Excel automatically
update formula results if cell values are changed. For example,
there are three ways to sum a range of cells. Before we begin,
type the following values into cells B2, B3, and B4:

Cell B2 = 5, Cell B3 = 10, Cell B4 = 15

1. In cell C2, type out by hand “=B2+B3+B4” (without the

quotes).
2. In cell C3, do the following:

0 type “="

o select cell B2,

o type “+”

o select cell B3,

o type “+”

o select cell B4

o press ENTER
3. In cell C4, do the following:
o type “=SUM("
o click down in cell C2 and drag to select the range
to cell C4.
o type “)”
0 press ENTER

Notice in the third example, Excel inserts a colon to indicate a
range of cells.
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Working with Try it!
Formulas

Enter the following cell references to view a corresponding
selection box:

|Ce|| references ||Refer to values in

|=A10 |[the cell in column A and row 10

[FA10,A20 llcell A10 and cell A20

=A10:A20 the range of cells in column A and rows 10
through 20

=B15:E15 the range of cells in row 15 and columns B
through E

=A10:E20 the range of cells in columns A through E
and rows 10 through 20

Try it!:

Revise the Sales Table and change the column header
Quantity Sold to January and adding February and Total
headers. Enter the additional data per the example below:

A B C D
1 | sales January | Febrary | Total
2 | Jim 100 200
3 | Cyd 200 225
4 | Diane 300 145
5 | Mark 175 125
6 | Total

1. Add Jim’s sales from January and February and enter
the amount in cell D2 (be sure to use numbers and not
cell references)

2. Add Cyd’s sales using Cell References within D3.

3. Apply the same formula by dragging the copy handle
down from D3 to D4

4. Use the AutoSum function to add Mark’s sales in D5
(change the reference cells by highlighting the first,
holding shift and highlighting the second, finally pressing
Enter)

5. Update the graph by right-clicking the data
points>Select Data

6. Select data including the headers, Sales People and
corresponding sales data (A1:C5)
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Functions Introducing Functions

Functions are prewritten formulas to add values, calculate
averages, find the smallest or largest values in a range, or
calculate simple or complex formulas.

Try it!
Use the AVERAGE, MAX, or MIN functions.

1. Click a cell below or to the right of values for which you
want to find the AVERAGE, MAX, or MIN. For our
example above, select cell E6.

2. Click the arrow next to Sum on the Home tab, in
the Editing group. Click Average, Max, or Min, and
then press ENTER.

To try other functions, click More Functions on the AutoSum
list or select the Formulas Tab = Insert Function button.

Project Try it!

Project: You've been asked to create a table and chart reflecting
the numbers and types of visas issued for international students
here at USD. Click on the links below to open an Excel file
containing the information as it was taken from USD’s website.

1) Open Intro_Excel_Workshop.xIsx or enter the following
URL into your browser to download the file:
a. http://bliss.sandiego.edu/iteam
b. select “Introduction to Excel.”
2) Open the file by clicking on the Office Button - Open
3) Click on Sheet 1 tab located at the bottom left.

Intro_Excel Workshop.xlsx (Sheet 1):

|i_—tll =H 9 - | = Intro_Excel_Workshop.xlsx [Compatibility Mode] - Microsoft Exd
Home Insert Page Layout Formulas Data Review View Developer
j °* Cut Calibri - 11 - A = = r; B - =" Wrap Tex|
53 Copy -
Pa'ste ¥ Format Painter I? £ U-|@-|5- A EE = FFE
Clipboard = Font =) Alignment
F8 - | =SUM(F2:F7)
A B C D E F G
1 [ F-1 F-1 ELA J-1 Other Total
2 Doctorate 2 0 2 1 5
3 Graduate 16 5 11 9 41
4 Professor 1 2 2 1 6
5 Researcher 4 3 2 0 9
6 Short-Term Scholar 2 20 12 11 45
7 |Undergraduate 24 4 4 5 37
& Grand Total 49 34 33 27 143
9
1n
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Project

Let’s setup the spreadsheet together. What parameters should
we consider?

What columns will we select for our data range?
What rows will we select for our data range?

Now let’s insert a new chart:

Select the range A1:E7
Select the Insert Tab - Chart Group = Column Command
- 3D Clustered Column.
Click anywhere within the new chart you just inserted —
notice the three new tabs available in the Chart Tools Tab
Group.
Select the Design Tab. Change the Chart Design to
another look and feel.
Select the Layout Tab.
a. Add a Chart Title: In the Labels Group, select Chart
Title and Select “Above Chart.”
Change the Title to “Visa Status by Type.”
Add an Axis Title: In the Labels Group, select Axis
Title > Primary Horizontal Axis Title = Title
Below Axis. Change it to “Constituent Type.”
d. AddaY Axis Title: Inthe Labels Group, select Axis
Title > Primary Vertical Axis Title 2> Rotated
Title. Change it to “Number of Students.”
Select the Format Tab. In the Shape Styles Group, select a
differed style, such as orange, blue, or gray.
Examine your chart. Notice the tallest F-1 status column
for the Student Type: Undergraduate. Right click on this
column, and in the resulting context menu, select “Add
Data Labels.”
Continue to modify the chart design until you are satisfied
with how it looks!

To view a completed example, navigate to Sheet 2.
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